Back to overview
Degraded
ping api.sooftyy.com is down
Nov 25 at 07:59pm CET
Affected services
ping api.sooftyy.com
Created
Nov 25 at 07:59pm CET
All APIs are currently unavailable due to maintenance
Affected services
Created
Nov 25 at 07:59pm CET
All APIs are currently unavailable due to maintenance
Affected services